Service Interruption

Incident Report for MediaSilo

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:15 PDT

Monitoring

This is now resolved. We are now currently monitoring the situation.
Posted Oct 20, 2025 - 15:21 PDT

Identified

We have identified a service interruption that has caused possible instability issues to the system and may impact use of service. We have identified this issue through one of our upstream providers and are currently working on the issue.
Posted Oct 20, 2025 - 09:43 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO, SFTP), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.