Service Offline

Incident Report for MediaSilo

Resolved

This has now been resolved.
Posted Jun 12, 2025 - 14:20 PDT

Monitoring

MediaSilo is now back online and we are currently monitoring the system's recovery. There may be delays in video processing while the queue is being processed.
Posted Jun 12, 2025 - 13:35 PDT

Identified

We have identified a service interruption from a widespread GCP outage that has caused MediaSilo to go offline. We are currently monitoring the outage and working to release an update to bring the platform back online.
Posted Jun 12, 2025 - 12:29 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO, SFTP), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.