SSO Authentication Errors - Shift
Incident Report for MediaSilo
Resolved
After monitoring, our engineers have confirmed the issue is now resolved.
Posted Dec 15, 2021 - 11:03 PST
Monitoring
Our upstream provider has confirmed resolution of this event. Our engineers are continuing to monitor system usage closely to prevent further interruptions.
Posted Dec 15, 2021 - 08:23 PST
Identified
An upstream service provider is experiencing issues which may prevent users who authenticate via Single Sign-On from beginning new sessions.

This does not affect users who authenticate via login links.
Posted Dec 15, 2021 - 08:04 PST
This incident affected: MediaSilo App (SSO).