Slow Load Times
Incident Report for MediaSilo
Resolved
The issue has been resolved and all monitoring has been completed by our team.
Posted Nov 28, 2022 - 07:58 PST
Monitoring
We have implemented a resolution to this issue and are now monitoring its status. Users who originally attempted access must first clear cache to continue using the application. Users who have not logged in yet should not have any issues.
Posted Nov 28, 2022 - 07:12 PST
Identified
We have identified an issue that affects load times on the MediaSilo web application and desktop application. Our team is actively working on resolving this issue.
Posted Nov 28, 2022 - 06:39 PST
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application).