Slow Processing For New Events in Insights
Incident Report for MediaSilo
Resolved
This has now been resolved and the processing queue has been cleared.
Posted Jan 31, 2024 - 19:37 PST
Identified
Processing for the analytics queue is backed up at this time. This affects all new events in insights. Engineers are currently working on clearing the queue and increasing resources.
Posted Jan 31, 2024 - 15:55 PST
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.