Upstream Services Impacted
Incident Report for MediaSilo
Resolved
Engineering has determined the upstream issues have been resolved.

The incident is resolved.
Posted Dec 22, 2021 - 15:31 PST
Monitoring
Engineering has identified an issue with an upstream provider that is impacting Shift.

Intermittent issues could occur.

Engineering is actively monitoring the issues with the service provider.
Posted Dec 22, 2021 - 10:58 PST
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO, SFTP), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.